Corvina - Issue in core service of corvina – Incident details

All systems operational

Issue in core service of corvina

Resolved
Major outage
Started 21 days agoLasted 31 minutes

Affected

Corvina website

Major outage from 12:30 PM to 1:01 PM

Corvina VPN

Major outage from 12:30 PM to 1:01 PM

Corvina IoT

Major outage from 12:30 PM to 1:01 PM

Login service

Major outage from 12:30 PM to 1:01 PM

Updates
  • Resolved
    UTC
    Resolved

    We identified a peak in CPU usage, likely due to scheduled tasks, that caused core services to restart. Now services are up and running and back to normal operation.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.