Corvina - Forgot password termporarily disabled – Incident details

All systems operational

Forgot password termporarily disabled

Resolved
Operational
Started 10 days agoLasted 5 days

Affected

Login service

Operational from 7:00 AM to 2:18 PM

Updates
  • Resolved
    UTC
    Resolved

    Patch has been applied and service restored.

  • Identified
    UTC
    Identified

    A vulnerability has been disclosed regarding the authentication service. We have verified that the vulnerability was not exploited on the platform. As a precautionary security measure, the "Forgot password" self-service function on the platform login page has been temporarily disabled.