Corvina - Incident with VPN connection of devices – Incident details
Report an issue
Get updates
Email
Report an issue
Get updates
All systems operational
Incident with VPN connection of devices
Resolved
Operational
Started 10 months ago
Lasted about 2 hours
Affected
Corvina VPN
Degraded performance from 9:00 AM to 11:29 AM, Degraded performance from 3:33 PM to 3:35 PM
Updates
Resolved
March 18, 2024 at 10:37 AM
Resolved
March 18, 2024 at 10:37 AM
This incident has been resolved.
Investigating
March 18, 2024 at 9:00 AM
Investigating
March 18, 2024 at 9:00 AM
We are currently investigating this incident.