Scheduled maintenance for VPN service
Scheduled for March 19, 2024 at 9:00 PM – 9:30 PM
Affects
Corvina VPN
Under maintenance from 9:00 PM to 9:30 PM
Completed
March 19, 2024 at 9:30 PMCompleted
March 19, 2024 at 9:30 PMMaintenance has completed successfully
In progress
March 19, 2024 at 9:00 PMIn progress
March 19, 2024 at 9:00 PMMaintenance is now in progress
Planned
March 19, 2024 at 9:00 PMPlanned
March 19, 2024 at 9:00 PMWe have scheduled the restart of the VPN service which results in an automatic restart of the device connection.