Corvina - Degraded performance – Incident details

All systems operational

Degraded performance

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

Corvina VPN

Degraded performance from 4:25 PM to 5:28 PM

Corvina IoT

Degraded performance from 4:25 PM to 5:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this degraded performance for:

    • the IoT alarm notifications

    • the VPN update of the devices connection status