Corvina - Triggers section not accessible in portal – Incident details
Report an issue
Get updates
Email
Report an issue
Get updates
All systems operational
Triggers section not accessible in portal
Resolved
Major outage
Started 10 months ago
Lasted about 4 hours
Updates
Resolved
July 18, 2025 at 10:55 AM
Resolved
July 18, 2025 at 10:55 AM
This incident has been resolved.
Identified
July 18, 2025 at 9:43 AM
Identified
July 18, 2025 at 9:43 AM
We have identified the issue and working on a solution
Investigating
July 18, 2025 at 7:00 AM
Investigating
July 18, 2025 at 7:00 AM
We are currently investigating this incident.