Corvina - Reported VPN connection issues on some devices in Asia region – Incident details
All systems operational
Reported VPN connection issues on some devices in Asia region
Resolved
Partial outage 1 %
Started 9 days agoLasted 1 day
Affected
Corvina VPN
Partial outage from 8:00 AM to 8:01 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We have identified an issue affecting only devices connecting to Asia region that did not restarted after the latest update. The issue does not impact new connections from Asia.